Skip to main content

Topic: Gracenote Plug-in for nero (Read 6563 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • francesco
  • [*][*][*][*]
Gracenote Plug-in for nero
Hi
in the nero homepage there is a plugins gracenote


Quote
The Nero Gracenote Plug-in puts you in full control of your music library with advanced song and audio CD information such as titles, album name, and track number, plus album art for over 80 million songs on 6 million CDs! Get the Nero Gracenote Plug-in and get even more from your digital audio files.



i would like to buy it
but there is not a trial
so i don't know how it works

  • menno
  • [*][*][*][*][*]
  • Developer (Donating)
Gracenote Plug-in for nero
Reply #1
The full version of Nero 9 should have working gracenote support. As far as I know, you never have to buy that plugin unless you have some kind of OEM version of Nero 9.
In most places where Gracenote is used it will sort of quietly and automatically do it's job. Save Tracks in Nero Burning ROM uses it, the Audio Ripping page in StartSmart, loading files in ShowTime will activate Gracenote too, etc.
When the Gracenote database is accessed you will see a Gracenote logo in the top left corner of your screen.

  • francesco
  • [*][*][*][*]
Gracenote Plug-in for nero
Reply #2
The full version of Nero 9 should have working gracenote support. As far as I know, you never have to buy that plugin unless you have some kind of OEM version of Nero 9.
In most places where Gracenote is used it will sort of quietly and automatically do it's job. Save Tracks in Nero Burning ROM uses it, the Audio Ripping page in StartSmart, loading files in ShowTime will activate Gracenote too, etc.
When the Gracenote database is accessed you will see a Gracenote logo in the top left corner of your screen.

thanks
so is in nero 9
i use nero 8 right now
i can't use with nero 8 , can i?

  • menno
  • [*][*][*][*][*]
  • Developer (Donating)
Gracenote Plug-in for nero
Reply #3
Right, it's only for Nero 9, and if you buy that you will not need this plugin because it will be included