Skip to main content
Topic: foobar2000 displays wrong album art, even when I delete/reattach it (Read 8526 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

foobar2000 displays wrong album art, even when I delete/reattach it

Hi there.  First off, I apologize if this is something that has been addressed already.  However, I don't honestly feel like scouring an ENTIRE forum looking to see if this is a rehash of someone else's question.  Get angry at me if you like for being "a noob" or "a lazy fuck" or whatever; I just want an answer and I'm going to be easy on myself to try and find it (which means no searching a huge backload on forum posts).

Anywho, here is my situation: I recently decided to find a new media player because the one I currently use (VLC Media Player) does not use gapless playback (which is to say, it doesn't seamlessly play audio files so music that comes from a CD such as Linkin Park's "Meteora" get cut off before it should and it sounds weird when I want to listen to a particular CD fully).  So I decided to search up and found foobar2000 (which seemed to be everything I wanted.  But then I found that it wasn't showing the correct album art on some of my files.  I personally deleted every album art and have begun to use my own mp3 tagging program to attach album art manually (painstaking, yes but effective at making sure the album art is correct).  So I know what the album art should look like for any particular song.  However, in foobar2000 I find that even when I go back and delete the album art and reattach it, foobar still shows me a different picture (unsure where the picture it is using came from in the first place, but I deleted the album art with my mp3 tagging program from the file I knew the picture was attached to).  All in all, I am very confused as to why foobar is not recognizing the album art I KNOW I'VE PLACED ON A FILE MULTIPLE TIMES NOW instead of the file it shows me.  If any other details are required, please let me know.  Thank you for any and all help; it is appreciated!

~ SWyvern


foobar2000 displays wrong album art, even when I delete/reattach it

Reply #2
Are you right in English?
If you can do it ,see WIKI in english.

Well,Default UI=DUI use
Preferences>Display>Album art
e.g if front cover,flont.jpg
I always think whats wonder was born as a human
when use Foobar2000
Good luck and welcome to here

foobar2000 displays wrong album art, even when I delete/reattach it

Reply #3
http://www.hydrogenaudio.org/forums/index....&pid=763158


Two things, good sir/madaam: thank you for being kind in your response.  As I said, sometimes one does not want to rifle through a crap load of a forum they're not going be using but for one issue (more if any more problems pop up in the future).  Your kindness and the succinctness of your link are exactly what I was asking for and you delivered.  Thank you.

Secondly, that did the trick.  Thank you ever so much for pointing out the evil that Windows Media Player left behind.  I grr at that stupid thing and wonder why I EVER used it.

Are you right in English?
If you can do it ,see WIKI in english.

Well,Default?UI=DUI use
Preferences>Display>Album art
e.g if front cover,flont.jpg
I always think whats wonder was born as a human
when use Foobar2000
Good luck and welcome to here


While I thank you for your input, the prior response did exactly what I was looking for.  Thanks anyhow!

 
SimplePortal 1.0.0 RC1 © 2008-2019