Skip to main content
Topic: foo_uie_lyrics3 (Read 613475 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: foo_uie_lyrics3

Reply #1875
@francesco actually, I lied. some of the plugins are using old api, some plugins are using new api that works nicely in windows7, so i have to make sure they all have new api and recompile/reupload.

Re: foo_uie_lyrics3

Reply #1876
i am not a professional in this kind of things but it seems that errors are gone when you enable TLS 1.2 in internet explorer settings. I use https urls in my plugins and getting data from them using InternetOpenUrl_ WinAPI.
i use win10 only and didn't even know that on windows7 my plugins are not even working. so thank you for error report.
@veksha
hi
i have found a fix posted by Case at reply #3
Quote
Windows 7 doesn't support TLS 1.2 by default which seems to now be required by the server. You can enable the feature by importing the attached reg file and rebooting.
he has included a regfile , it enables TLS 1.2 on w7 , and it works great without any issue or error
could be useful for other users
thanks ,take care

Re: foo_uie_lyrics3

Reply #1877
All I have to say is Veksha is now my hero, you have breathed life back into this plug in and for that I say thank you :)

 
SimplePortal 1.0.0 RC1 © 2008-2020