Skip to main content
Topic: Plextor PX-40TS and CUERipper (Read 1730 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Plextor PX-40TS and CUERipper

I like my old PX-40TS for rips, as it's always worked quite nicely with EAC.  However, CUERipper refuses to use the drive at all.  It does seem to read the TOC and perform the database lookup (via FreeDB etc), but it won't rip.  At the "Detecting drive features..." stage, it errors with a "Exception: failed to autodetect read command".  It then lists what I gather are the read commands it tried to issue, but each apparently failed with "INVALID COMMAND OPERATION CODE".

Has anyone used this drive with CUERipper?

Relevant information:
Drive works on the same machine with EAC 1.0b2.  The only other device on the SCSI bus (a Plextor 12x writer) works with CUERipper just fine.  PX-40TS firmware version is 1.12.

Anyone have any ideas?  Is this just an incompatibility, or have I got a configuration issue of some sort?

 
SimplePortal 1.0.0 RC1 © 2008-2020