Skip to main content
Topic: foo_delete (Read 2735 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

foo_delete

I'm running v 0.6 of Foobar2000 and using the latest foo_delete plugin. Having problems on load telling me that it might be built for the wrong SDK version.

Any ideas on how to fix this. Or do I just need to wait for an update plugin.

foo_delete

Reply #1
yeah, just needs to be updated to use the new sdk for the new version

foo_delete

Reply #2
Cheers for that.

*waits patiently*

foo_delete

Reply #3
In the meantime:
http://gelaed.com/resources/cplusplus/foo_delete.zip

If it gives you an error about missing a dll, then you'll also need
http://gelaed.com/resources/cplusplus/msvcr70.zip

I'm not taking over the plugin or anything.  I modified it yesterday evening, because I wanted a working version, but I'm not going to be updating that link.  I just posted it to hold you over until Messer gets around to releasing an official version. 

foo_delete

Reply #4
Cheers for that Curi0us_George

foo_delete

Reply #5
.NET needs to die.

foo_delete

Reply #6
Say what?  My compiled version doesn't use the .NET runtimes.

P.S.  I like .NET

 
SimplePortal 1.0.0 RC1 © 2008-2019