Skip to main content

Notice

If you are using a Hotmail or Outlook email address, please change it now, as Microsoft is rejecting all email from our service outright.
Topic: foo_keep_queue (Read 40092 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

foo_keep_queue

Reply #75
Does anyone tries to maintain this project using sources shared by Qtax in his first post?

Are there some problems with this plugin? If so I could probably look into it.
I see some old posts about issues, but without much details, so I couldn't reproduce.
In case of any issues steps to reproduce the problem with a clean install of foobar2000 would be helpful.
(I haven't had any problems, altho I'm on default UI with not too many plugins.)

foo_keep_queue

Reply #76
In my case the problem looks like this:
I populate queue. Queue works as intended - when i play manually something else from regular playlist, then queue is not flushed. But when I search for something via Album List and play anything from search results - then queue is flushed. I use foobar v 1.2.9 with Default User Interface.

 

foo_keep_queue

Reply #77
In my case the problem looks like this:
I populate queue. Queue works as intended - when i play manually something else from regular playlist, then queue is not flushed. But when I search for something via Album List and play anything from search results - then queue is flushed. I use foobar v 1.2.9 with Default User Interface.

Could reproduce with 1.3.1, thanks. I'll see what can be done about this when I have some more time.

 
SimplePortal 1.0.0 RC1 © 2008-2020