Skip to main content
Topic: Speex encoding (Read 1093 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Speex encoding

Sorry, I'm trying to convert to speex.
With intermediate wav file it works but when piping it doesn't.
I've tried various command-line options but I assume it should work even when putting
Code: [Select]
- %d
as there seems to be no option to filter out missing wave header.
Does anybody have some ideas?

Speex encoding

Reply #1
The .wav header is not missing, it is merely reporting a file and data section length of 0xFFFFFFFF, which is probably confusing it. Try searching the encoder's help section for keywords like "ignore" or "length."

Speex encoding

Reply #2
Unfortunatelly I've found nothing like that in the Speex manual nor speexenc help. It looks piping is not going to work in real time.

 
SimplePortal 1.0.0 RC1 © 2008-2019