Skip to main content
Topic: Incompatibility with foo_oddcast and new foo_mod (Read 2253 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Incompatibility with foo_oddcast and new foo_mod

kode54's new Bass driven foo_mod.dll and oddsocks foo_oddcast.dll (1.0.3) are incompatible, due to each using a different Bass versions

foo_mod 1.8
foo_oddcast 1.7

replacing either causes the other to break, making streaming (or indeed playing) mods impossible.

ozy

Incompatibility with foo_oddcast and new foo_mod

Reply #1
Kindly suggest that oddsock update his code, as I won't be dropping back to an older version any time soon.

Incompatibility with foo_oddcast and new foo_mod

Reply #2
Yeah, that was the plan of this post, I didn't expect you to downgrade foo_mod. I'll post this on the oddsock forum tonight.

 
SimplePortal 1.0.0 RC1 © 2008-2020