Skip to main content
Topic: Systray tooltip doesn't update (Read 4212 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Systray tooltip doesn't update

Using Foobar 0.586 on WinXP SP-1, like the topic title says...

The tooltip displays the title of a track that's been played several minutes (or even hours) ago.

Systray tooltip doesn't update

Reply #1
I haven't seen this problem.

Systray tooltip doesn't update

Reply #2
are you on xp? i have had this, but it seemed to affect my other programs too.

edit:ok i guess you are on xp.
.

Systray tooltip doesn't update

Reply #3
Its not exactly "not updating," but I'm seeing some erratic behaviour with my tootip as well. One of them is when I have a "&" in the title of the song, it displays it as "&&". Also some wierd stuff happening with Korean titles. At first I just thought it must have been my title formatting, but I see nothing wrong with my title formatting. So it probably is a bug.

BTW, isn't this supposed to be in the other forum?

Systray tooltip doesn't update

Reply #4
yeah..same problem here...winxp sp1 the systray tooltip doesnt update all the time..


Systray tooltip doesn't update

Reply #6
Yes, I'm using the American version of WinXP, sp1.

Systray tooltip doesn't update

Reply #7
Well the damn' thing is I can't reproduce it (yet), but it occurs frequently. Has something to do with clearing the playlist, that's for sure (only then this happens).

Systray title format:
[%artist% - ]['['$num(%tracknumber%,2)']' ]$if(%title%,%title%,%_filename%)

So that can't be the problem, I guess...

Systray tooltip doesn't update

Reply #8
This still happens using v0.62a. Is it OS related? (Yet eMule & KazaA statistics do update flawlessly...)

Systray tooltip doesn't update

Reply #9
I have a similar problem. It usually happens when I'm playing morrowind while listening music with foobar. When I close the game the tooltip is outdated and doesn't update anymore until I reopen foobar.

Systray tooltip doesn't update

Reply #10
WinXP pl+sp1 same problem from time to time

Systray tooltip doesn't update

Reply #11
Can't reproduce, please post your .cfg files.

Systray tooltip doesn't update

Reply #12
Quote
Can't reproduce, please post your .cfg files.

Link

Systray tooltip doesn't update

Reply #13
Is this about "balloon tooltips" feature or about "classic" tooltips that appear when you hover mouse above system tray icon ?

Systray tooltip doesn't update

Reply #14
Quote
Is this about "balloon tooltips" feature or about "classic" tooltips that appear when you hover mouse above system tray icon ?

The "classic" tooltips

Systray tooltip doesn't update

Reply #15
Can you reproduce it when balloon tooltips are disabled ?

Systray tooltip doesn't update

Reply #16
Quote
Can you reproduce it when balloon tooltips are disabled ?

I remember this issue was also at hand when the balloon tooltips were not yet implemented in fb2k, so that's a strong argument for the fact it shouldn't matter whether the balloon tooltips are enabled or disabled. Nevertheless, I will have a look at it if you want.

Systray tooltip doesn't update

Reply #17
Nevermind then, you appear to have balloon tooltips enabled while I don't so I thought that they could trigger the problem somehow (still can't reproduce).

 
SimplePortal 1.0.0 RC1 © 2008-2019