Skip to main content

Notice

Please be aware that much of the software linked to or mentioned on this forum is niche and therefore infrequently downloaded. Lots of anti-virus scanners and so-called malware detectors like to flag infrequently downloaded software as bad until it is either downloaded enough times, or its developer actually bothers with getting each individual release allow listed by every single AV vendor. You can do many people a great favor when encountering such a "problem" example by submitting them to your AV vendor for examination. For almost everything on this forum, it is a false positive.
Topic: Media library problem with 1 artist and five albums. (Read 1578 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Media library problem with 1 artist and five albums.

I was moving my organized music to my primary music folder which Foobar is monitoring. I already had one album in the artist folder and so I added these in there through File Operations -> Move. And then they moved, four albums (and there already was one album)

Funny part coming..

Now these albums which I moved, won't show up in the media library viewers. Like it wouldn't update itself I guess, but when I remove the album which already was in there and leave those which I had moved in there, it updates and I can see them, after adding this moved album back, the moved album won't appear until I remove those which I moved through File Op. dialog.

Tags are all set up and they are right and they play n show just fine if I just throw them to a playlist and this behaviour doesn't appear anywhere else, but in this artist and albums.

Media library problem with 1 artist and five albums.

Reply #1
can you go to artist folder and run command prompt: from there run "dir/a" than paste the result here

Media library problem with 1 artist and five albums.

Reply #2
Okay.. it was something messed up with my computer I guess since after a restart (I restarted because command prompt failed after 1 minute of use) they were updated to media library. Win XP Sp3 & latest beta.

 

Media library problem with 1 artist and five albums.

Reply #3
if you have foo_run add new service and enter this: cmd /k cd "$directory_path($directory_path(%path%))"
then command prompt will appear in artist folder hopefully, and run dir/s (not dir/a my mistake)

[edit] OK

 
SimplePortal 1.0.0 RC1 © 2008-2021