Skip to main content
Topic: Forum software updated.. (Read 4052 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Forum software updated..

The forum and portal software have been updated to the latest versions.  Everything should be working the same as before.

Some small changes:

- Removed the icons in the top nav bar to save some space
- News items no longer show the users avatar
- Alternative text links added for certain buttons (Add Reply,New Thread,Edit,Quote, etc.)

Also, to all the people who PM'd me about changing their email address for them in their profile, you should now be able to do this yourself.

Forum software updated..

Reply #1
My avatar disappeared as a broken link, and now I cannot replace it with an upload.  Any upload attempt returns a success message, but my profile says 'no avatar'.

Forum software updated..

Reply #2
My recently updated avatar went bye-bye, and the board reverted to my old (also PNG) avatar. I tried re-loading my new PNG avatar, and got the error message "format not supported". When I tried loading a different JPG avatar, I got a "sorry, upload failed, contact admin" error.

Forum software updated..

Reply #3
Yeah, I just noticed this.  The avatar directory for the new software wasn't in synch with the current software right before I switched.  I resynched, but apparently not before you attempted to change your avatar again.

The file should still be on the server though... I'll see if I can manually set it back for you, and in the meantime fix avatar uploading permissions.

Forum software updated..

Reply #4
Fixed both of your avatars.  I think everyone elses should be ok.. but if not, post a message and I'll fix it.

Forum software updated..

Reply #5
Avatar upload permissions (including png's) should be fixed now.

Forum software updated..

Reply #6
Quick question..

Has the skin of Foobar's forum changed or is it a bug?
"You have the right to remain silent. Anything you say will be misquoted, then used against you."

Forum software updated..

Reply #7
Quote
Quick question..

Has the skin of Foobar's forum changed or is it a bug?

Eeh, does it look like a bug? 

That's just one possible skin, and we need a logo for fb2k-forum as well. If someone is interested in doing fb2k-forum logo-suggestions, that would be great.

EDIT. Back to default skin.
Juha Laaksonheimo

Forum software updated..

Reply #8
It doesn't look like a bug but the big Invision logo is confusing :-8
And it wasn't mencioned in the change log (Dibrom's post)

About the logos.. about a month ago there was a splash screen thread in FB forum perhaps you could recycle some material from it.. here
"You have the right to remain silent. Anything you say will be misquoted, then used against you."

Forum software updated..

Reply #9
Looks nice so far

Forum software updated..

Reply #10
i like the changes, thanks for the update dibrom, johnv & hydrogenaudio.

Forum software updated..

Reply #11
Quote
i like the changes, thanks for the update dibrom & hydrogenaudio.

Make sure to thank JohnV since he helped me update the site also

Forum software updated..

Reply #12
1st try:

( 400x80 - the same size as ha logo)

edit: and the vector version @:
http://smokeamiga.virtualave.net/foobar_logo.pdf
PANIC: CPU 1: Cache Error (unrecoverable - dcache data) Eframe = 0x90000000208cf3b8
NOTICE - cpu 0 didn't dump TLB, may be hung

Forum software updated..

Reply #13
ahhh now my account is working again. i changed my mail adress but didn't get any mail. now after some hrs it came

Forum software updated..

Reply #14
I'm glad to see that my browser (Phoenix) + Proxomitron no longer has problems with the forum.

 
SimplePortal 1.0.0 RC1 © 2008-2019