Skip to main content
Topic: Unable to play anything - driver problem (Read 2788 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Unable to play anything - driver problem

I can't play any songs in foobar right now. I have install it recently and it's doesn't work to play it. And I have the latest stable version installed. Is there any ways to fix it?

Moderation: Changed topic title to a more descriptive one.

Unable to play anything - driver problem

Reply #1
You mean it looks like it's playing, but no sound comes out?
Or that it is not possible to start playing anything?
And the songs you talk about are MP3 files or something else?
Full-quoting makes you scroll past the same junk over and over.

Unable to play anything - driver problem

Reply #2
Is not possible to start playing, and yes it's mp3 I'm talking about

Unable to play anything - driver problem

Reply #3
Please

help us help you. I little more information would be of great assistance.

What OS?

Foobar Default user interface or other?

Tell us how you are viewing your media library.....which viewer. Do you see anything. Files, tracks...anything. Do you have a playlist viewer in your configuration? Do you see anything there?

How about telling us what you are doing.....to play a song. In explorer, or foobar. Draging or clicking.

Or we can guess.


terry

Unable to play anything - driver problem

Reply #4
Make sure your output device is correctly set in the Foobar2000 properties (preferences > Playback > output).

i've had a simlar problem but it wasn't really foobar at fault, it was more windows choosing the wrong device to be the primary sound driver.
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

Unable to play anything - driver problem

Reply #5
Please

help us help you. I little more information would be of great assistance.

What OS?

Foobar Default user interface or other?

Tell us how you are viewing your media library.....which viewer. Do you see anything. Files, tracks...anything. Do you have a playlist viewer in your configuration? Do you see anything there?

How about telling us what you are doing.....to play a song. In explorer, or foobar. Draging or clicking.

Or we can guess.


terry


Windows vista ultimate. and default. yes I see the songs, and when i clicking at them in foobar nothing happens

Unable to play anything - driver problem

Reply #6
I would check two things. As above noted....check output device.

Are you clicking in a media viewer or a playlist....on second thought - right click on the title in question - wherever you are - and select play. What happens.

I realize this sounds somewhat nitty.....but foobar is very, very customizable and with so little information it is still tough to get a feel for where you are in the program. You could very easily be in a media library where - dependent upon settings - you could click till tomorrow and not get anywhere.

terry

 

Unable to play anything - driver problem

Reply #7
I've fixed it now. It was the output. I tried with the null output and it worked, and after that I reinstalled my sound card drives and now it works. Thanks for help

 
SimplePortal 1.0.0 RC1 © 2008-2020