Skip to main content
Topic: wma multivalue tags with 0.9.5.1 (Read 3473 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

wma multivalue tags with 0.9.5.1

multivalue tags are not working with wma files here. is this a bug or is this feature just not implemented yet?
can anybody else confirm this behaviour?

wma multivalue tags with 0.9.5.1

Reply #1
ok, maybe i should be more clear:
when i edit a field and try to use multiple values (seperated by ";") foobar doesn't recognize that the field contains multiple values, if and only if the file is wma.
e.g.
1) the following code doesn't extract the individual values when used in foo_browser with wma files: %<style>%
2) the following code doesn't extract the individual values when used in panels ui library filter: $if(%style%,$meta_sep(style,|),%style%)

with other file types (mp3, ogg) the above code works fine.
i have only few wma files, but it still would be nice if this would be working...
if anyone was able to use multivalue tags with wma files, please let me know!

wma multivalue tags with 0.9.5.1

Reply #2
I can confirm it.

wma multivalue tags with 0.9.5.1

Reply #3
Bump

hope this gets fixed in 0.9.5.2

wma multivalue tags with 0.9.5.1

Reply #4
The WMA format itself has very restricted support for multiple values, i.e. it only supports them on specific fields.

wma multivalue tags with 0.9.5.1

Reply #5
Sounds like what has happened to me - See ASF post

wma multivalue tags with 0.9.5.1

Reply #6
The WMA format itself has very restricted support for multiple values, i.e. it only supports them on specific fields.

Thanks for the info.
When in the properties tab of a wma file and editing a field (that is set as multivalue field) foobar says "Use ; to seperate multiple values". So I assumed it should be working...

wma multivalue tags with 0.9.5.1

Reply #7
What I have done is go through with with MP3tag and removed the multivalues and created one single value using ";" between the artist names. This is seen in foobar, Media monkey and WMP11 without problems. Media monkey has same prob as foobar, only the first value is seen. MP3Tag shows them as diff. values, Ie Artist ??? then another Artist ??? below it. now I have done this I read here it is ment to be multiple values, why is all this a mystery?. this kind of info does not seem to written in any instructions by anyone. Maybe I'm just slow...

 
SimplePortal 1.0.0 RC1 © 2008-2020