Skip to main content
Topic: Gapless WMA Lossless playback in MCE/WMP? (Read 4705 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Gapless WMA Lossless playback in MCE/WMP?

Hello everyone,

I'm using Windows XP Media Center to manage my CD collection, but I have problems with playing gapless CDs (e.g. Pink Floyd - Dark Side Of The Moon) ripped to WMA Lossless (or any lossless codec).
I've read that people get gapless playback in Media Center (and Windows Media Player) with WMA Lossless, but I get gaps no matter which codec I use.

I get no gaps in players such as foobar2000 though...

Could this be some codec/filter issue?

Gapless WMA Lossless playback in MCE/WMP?

Reply #1
Upgrade to WMP11 if you haven't already. In my experience it supports gapless WMA Std playback - haven't had the chance to test it with any other codec since I rip to WMA and most of the album-consecutive tracks I listen to don't fade into each other.
EAC>1)fb2k>LAME3.99 -V 0 --vbr-new>WMP12 2)MAC-Extra High

Gapless WMA Lossless playback in MCE/WMP?

Reply #2
Gapless playback in WMP 11 and WMA-Lossless definately works.  I have several hundred CDs encoded with WMA-L (including Dark Side of the Moon) and the playback is gapless.  Can it be possible that they are not ripped correctly?

Gapless WMA Lossless playback in MCE/WMP?

Reply #3
I forgot to mention that I already have WMP11...
And it looks like the CDs are ripped properly - I copied the WMAs to another PC and they play gaplessly in WMP.

Could it be that something got messed up after I installed lots of different audio codecs/filters?
If it is so, how can I change it back?

Gapless WMA Lossless playback in MCE/WMP?

Reply #4
Could it be that something got messed up after I installed lots of different audio codecs/filters?
If it is so, how can I change it back?


Could be that you installed a non-standard WM* decoder/filter (usually found in "codec packs" such as K-Lite and ffdshow). If you did, either remove or disable it, then reboot. WMP11/MCE should go back to using the default decoder/filter, which should work.

In my experience, for example, ffdshow breaks WM* playback on my PC.
EAC>1)fb2k>LAME3.99 -V 0 --vbr-new>WMP12 2)MAC-Extra High

 

Gapless WMA Lossless playback in MCE/WMP?

Reply #5
Thanks a lot!
In my case, it turned out that AC3Filter was causing the problem.
Uninstalling it helped right away.

 
SimplePortal 1.0.0 RC1 © 2008-2020