Skip to main content
Topic: foobar play some songs with a lower volume (Read 4035 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

foobar play some songs with a lower volume

i changed my mp3 player from winamp to foobar, but some songs in my playlist have a lower volume which is not what i want
is there a way to fix it?

foobar play some songs with a lower volume

Reply #1
Some of your mp3's probably contains ReplayGain tags which is a standard to make all music sound equally loud. With much modern music being mastered at terrible loud levels (see Loudness War), it is often lowered a lot to meet the 89dB ReplayGain default. I know that Winamp has implemented it too, but I'm not familar with it's compatibility with foobar2000.

You can of course disable ReplayGain completely in Preferences (Ctrl+P) under Playback (Set Source mode to None).

My recommendation: You should ReplayGain* all your music and turn up the volume on your amp a bit

* Rightclick file(s) -> ReplayGain -> Scan selection as Albums or Scan per-file track gain. You can even create an autoplaylist that contains all music files that has this missing, to ease batch scanning. Library -> Seach, enter:
Code: [Select]
REPLAYGAIN_TRACK_GAIN MISSING
Can't wait for a HD-AAC encoder :P

foobar play some songs with a lower volume

Reply #2
Some of your mp3's probably contains ReplayGain tags which is a standard to make all music sound equally loud. With much modern music being mastered at terrible loud levels (see Loudness War), it is often lowered a lot to meet the 89dB ReplayGain default. I know that Winamp has implemented it too, but I'm not familar with it's compatibility with foobar2000.

You can of course disable ReplayGain completely in Preferences (Ctrl+P) under Playback (Set Source mode to None).

My recommendation: You should ReplayGain* all your music and turn up the volume on your amp a bit

* Rightclick file(s) -> ReplayGain -> Scan selection as Albums or Scan per-file track gain. You can even create an autoplaylist that contains all music files that has this missing, to ease batch scanning. Library -> Seach, enter:
Code: [Select]
REPLAYGAIN_TRACK_GAIN MISSING


Sir, thank you very much, it's fixed

mange tak

 

foobar play some songs with a lower volume

Reply #3
Anytime. Welcome to the foobar2000 world
Can't wait for a HD-AAC encoder :P

 
SimplePortal 1.0.0 RC1 © 2008-2020