Skip to main content
Topic: HA slow, now messages don't appear? (Read 8021 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

HA slow, now messages don't appear?

Hi,

HA is pretty unresponsive very often. I don't know if it's related, but currently I answered in this thread:
http://www.hydrogenaudio.org/forums/index....showtopic=66853
...twice, the article is still not there... I answered 5 hrs and maybe 1 hour ago...

Michael

HA slow, now messages don't appear?

Reply #1
Yesterday, for the first time, I saw "too many connections to db" errors for some time. Also in example posting a reply takes always very long time and sometimes the pages just don't load (and RSS).

EDIT: Ok, it just had to happen; when I wrote that replying takes time, posting that was super fast.

HA slow, now messages don't appear?

Reply #2
I had the same problem yesterday with the "too many connections to db" errors and very slow response to new postings. At least you guys know that the software isn't exclusively picking on you if it's affecting others too.

Cheers, Slipstreem. 

HA slow, now messages don't appear?

Reply #3
I also saw "too many connections to db".

HA slow, now messages don't appear?

Reply #4
This problem is known. We're working on switching servers. I'm not sure of the precise timeline, but Hydrogenaudio will be running on a new server (and moving to Europe from America) in the not-so-distant future.

HA slow, now messages don't appear?

Reply #5
It just got really, really, really slow this morning. Lots of timeouts.

HA slow, now messages don't appear?

Reply #6
Dunno what y'all did but the site is back to normal speed now.

HA slow, now messages don't appear?

Reply #7
The site was down for about three hours yesterday. I couldn't reach it from my ISP at least.  . That's not the thing that bothers me the most though. I hate when I go to edit a post or post a comment and it doesn't post the comment or double posts. The administrators really need to get a new ISP that's faster and more reliable. 
budding I.T professional

HA slow, now messages don't appear?

Reply #8
The foobar2000 site is now on the new host. This should speed up HA a bit already. We're working on moving everything else.

HA slow, now messages don't appear?

Reply #9
Is it just me? HA feels like being close to dead recently.

HA slow, now messages don't appear?

Reply #10
Nope, me too. At certain times of day HA web is very very slow, sometimes it takes up to 20 secs before something shows up. Last months server behaviour is far from normal. I'm in Spain (Europe).

HA slow, now messages don't appear?

Reply #11
20 seconds is a good value . I waited for 45 seconds to receive your article here in Germany. The server is probably at permanent high load.

HA slow, now messages don't appear?

Reply #12
The forum itself is loading fine for me, but logging in does take some time, though.

HA slow, now messages don't appear?

Reply #13
The forum is fine. The PHP script is as slow as hell though in processing server requests (especially when I go to post). I don't know what can be done about that it definitely needs to be looked into. In any event it's probably the server itself.
budding I.T professional


HA slow, now messages don't appear?

Reply #15
no problem from my USA connection.

HA slow, now messages don't appear?

Reply #16
Serious problems from my UK connection.

Cheers, Slipstreem. 

HA slow, now messages don't appear?

Reply #17
New server is undergoing testing at the moment. I have no ETA to give, but we're working on it.

HA slow, now messages don't appear?

Reply #18
FWIW connection (thread viewing, and posting) has been slow from my 2 UK connections for several weeks.

Cheers,
David.

HA slow, now messages don't appear?

Reply #19
I'm having occasional slowness on forum views.

HA slow, now messages don't appear?

Reply #20
Still (fairly consistently) painfully slow.

HA used to be as fast as most other sites - now it's the slowest one I regularly visit.

Would a donation help?

Cheers,
David.

HA slow, now messages don't appear?

Reply #21
I am sorry but you'll have to bear with us just a little bit longer. Many things have already been moved to a new server but the forum still needs a little more work.

 

HA slow, now messages don't appear?

Reply #22
I think we can probably move sometime next week. I'll put an announcement up when the new server is ready.

 
SimplePortal 1.0.0 RC1 © 2008-2019