Skip to main content
Topic: Horrible hissy background sound (Read 2886 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Horrible hissy background sound

I love foobar2000's simplicity and it's customisability, but the main thing that everyone seems to enjoy about it is that it delivers better sound quality than its rivals. However, it appears that this is not the case to me. Whenever I try to play a file in foobar2000, be it MP3, MPC, FLAC or WAV, there is a nasty hissy sound that makes the whole thing sound awfully tinny. I have no such problem when playing the same files in another program (Winamp, Windows Media Player).

I've tried fiddling with my equaliser and DSP settings (both in and out of foobar2000) to no avail.

A full list of any necessary system specs can be found here.

I would dearly appreciate any help you could offer.

Horrible hissy background sound

Reply #1
What audio output are you using, and have you tried different ones?
Is over the of = % over 100

Horrible hissy background sound

Reply #2
There are three, Primary Sound Driver, nForce audio (emulated) and Modem #2 Line Playback. The first two are the same, and the third one does not work.

Horrible hissy background sound

Reply #3
Try disabling replaygain. That may be it.  Or, update your audio drivers.

Horrible hissy background sound

Reply #4
I have also tried both of those, with no effect.

Horrible hissy background sound

Reply #5
I have also tried both of those, with no effect.

What's output data format are you using at 'Preferences > Playback > Output'? If it's 8-bit, change it to 16-bit.

Please also have a look at the FAQ regarding your statement regarding audio quality in your initial post.

Horrible hissy background sound

Reply #6
I have tried that, and those things listed in the FAQ, all without consequence.

Horrible hissy background sound

Reply #7
I have tried that, and those things listed in the FAQ, all without consequence.

I'm assuming that you had 8-bit output format selected (since you've tried to change it). You'll need to restart playback for the changes to take effect.

 

Horrible hissy background sound

Reply #8
Again, I have tried that, also without any result.

 
SimplePortal 1.0.0 RC1 © 2008-2020