Skip to main content
Topic: I Can't Get Either the SACD or the DR plugin to install on a new Foobar Win 10 (Read 278 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

I Can't Get Either the SACD or the DR plugin to install on a new Foobar Win 10

I get the message "Could not load component. Either unsupported format or corrupted file". The DR meter is one of the biggest reasons I choose Foobar. Both plugins still work on my XP boxes.

Re: I Can't Get Either the SACD or the DR plugin to install on a new Foobar Win 10

Reply #1
Where have you acquired these components? If you use foo_input_sacd from https://sourceforge.net/projects/sacddecoder/files/foo_input_sacd/ you need to open the zip file first and extract the actual component you need from the archive. You should be able to drag the foo_input_sacd.fb2k-component file from the zip directly to the Component page under Preferences.

Re: I Can't Get Either the SACD or the DR plugin to install on a new Foobar Win 10

Reply #2
Thanks, that worked! It didn't work on the DR meter 1.1.1. Any suggestions where I can find a DR meter that I can install? Again, I am successfully using this version on 2 installs on XP boxes.

 

Re: I Can't Get Either the SACD or the DR plugin to install on a new Foobar Win 10

Reply #3
I found the files on one of the XP boxes for the other plug-ins I wanted. All is well using your method. Thank you!

 
SimplePortal 1.0.0 RC1 © 2008-2020