Skip to main content
Topic: HTPC Fullscreen panels (Read 44124 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

HTPC Fullscreen panels

Reply #25
is it true that cwb_hooks is not compatible with the current version of foobar? (0.9.5.6)


Yes. For my HTPC I am still using 0.9.5, but sooner or later I will migrate too and have to find replacements for some loved gimmicks...

HTPC Fullscreen panels

Reply #26
Really incompatible or do you just have to click the (t)error message? I don't think I'll update my htpc though. Also, Peter blacklisted some components like foo_fullscreen slightly, based on the name, i.e. renaming was a solution there.
Last fb2k without the startup error message was 0.94x, right?

HTPC Fullscreen panels

Reply #27
Really incompatible or do you just have to click the (t)error message? I don't think I'll update my htpc though. Also, Peter blacklisted some components like foo_fullscreen slightly, based on the name, i.e. renaming was a solution there.
Last fb2k without the startup error message was 0.94x, right?


v0.9.5 also works with foo_cwb_hooks still without warning. The API the plugin uses is deprecated and is about to be deactivated. So I think it is really incompatible with current versions.

But as I can understand the rational behind the developers' decision I will sooner or later update my foobar to a current version and stop using such deprecated features. I also await the release of the UI Element SDK so that a technically "clean" successor of the foo_uie_trackinfo_mod can be developed. There all missing features probably could be implemented without misusing titleformatting scripts...


 

 
SimplePortal 1.0.0 RC1 © 2008-2020