Skip to main content
Topic: Oh no! My Plextor EAC settings! (Read 3138 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Oh no! My Plextor EAC settings!

Just reinstalled windows and used the "save profile" function in my old-as-hell EAC version that was installed before i reinstalled windows. Seems like it didn't really save the right profile. Guess it saved the profiled for my then un-"calibrated" shitty noname cd-r drive. The profile for my Plextor 24/10/40A was NOT saved. I'm not too good at this and it took me three hours to adjust all options for my drive the last time. So... If anybody's sitting on a profile for such a drive i'd MORE than glad if you could mail it too [a href='mailto:felching@cutey.com'][/a]

Thanks in advance...

/Mikael

Oh no! My Plextor EAC settings!

Reply #1
from the old version you saved the profile to a file and were then able to import it again.
The new EAC does not work the same way. put the profile-file in the profile-dir in your EAC dir. Then select the profile in the profile tab in EAC.

Oh no! My Plextor EAC settings!

Reply #2
Would work if he saved the right profile jan. 

@12345:

I mailed you my profile file of my plex 24/10/40a.

Oh no! My Plextor EAC settings!

Reply #3
Quote
Originally posted by Benny.X
Would work if he saved the right profile jan.  


ahh....should read more carefully.

Oh no! My Plextor EAC settings!

Reply #4
Thanks alot for the help all...

Jan S.: Profile tab? Eac  0.9 Beta 4 (which i refer to as "new") seems to work the same way as the one I had before in that way. I go to the "EAC" tab, then "Profiles"/"Load Profile". From there I can browse and find the profile file (I've tried putting it in the profile catalog too).  But anyway... It seems like I've saved the old the one for the shitty drive, so it doesn't really matter.

Benny.X: Thanks alot for mailing the profile. Hmm, weirdly enough it doesn't seem to work. When I open it the EAC window becomes smaller (was maximzed before) and doesn't seem to load it (ie. there are no write offset samples entered in the drive options tab). Could it be our drives are named differently in EAC or that we have different drive letters or something?

/Mikael

Oh no! My Plextor EAC settings!

Reply #5
Quote
Originally posted by 12345

Benny.X: Thanks alot for mailing the profile. Hmm, weirdly enough it doesn't seem to work. When I open it the EAC window becomes smaller (was maximzed before) and doesn't seem to load it (ie. there are no write offset samples entered in the drive options tab). Could it be our drives are named differently in EAC or that we have different drive letters or something?

/Mikael


Maximize the window and save the profile again.

Write samples offset: True there's nothing in there, i never burn audio cd's.

write offset: -30
combined read/write offset: +68

 
SimplePortal 1.0.0 RC1 © 2008-2020