Skip to main content
Topic: [USELESS] Triple-posting (Read 1776 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

[USELESS] Triple-posting

 
on another note , i found something interesting this evening. someone on this thread posted earlier about the Kazaa reading the tag wrong.
here's what i found..........i was ripping(encoding, watever) at CBR(constant bit rate) 160/kps. i thought i couldn't tell the diff. well, many argued with me so i sat down in front of my hi fi at home ( has pc running to amp) and listened over and over to a STone Sour song that i ripped at CBR 160kps, CBR 192kps, & VBR 160-192kps. i could barely notice a diff if any at all. if i did notice a diff it was in the hi freq. range and not the lows (perhaps it was a better encoding of the voice. im unsure). anywayz that was enuff to convince me to use the VBR rate of 160-192kps. using that bit rate was just a bit bigger than the 160 CBR but not near as big as the 192 CBR. that tells me that 160 CBR is close but needs just a little more hard drive space for the complicated parts of the song. since there is no bit rate between 160 and 192 i reccomend using the VBR(variable bit rate 160-192). OK i know wat your thinxing "where the hell is this stoner going with this".
here's the kicker........Kazaa lite recognized all my id3v2 tags that were ripped at 160kps CBR but once i changed to the VBR of 160-192kps the tags were listed wrong thru Kazaa lite ( the my kazaa in the software engine) the times of the songs were wrong (usually longer than they actually are), the sizes of the files were listed wrong as well, and most annoying of all is that Kazaa lite listed the songs ripped at 128kps!!!!!! That's terrible cuz at this higher bit rate the song's quality is much better than at 128!!!! it makes me wonder how many songs ive past by in kazaa becuz of it listing it as 128kps.
Does anyone know how to remedy this. Now MusicMatchJukeBox read the tags correctly. Window Media Player 9 did as well, but the mini Windows media Player 2 read the times incorrectly as well.
Is there some kind of decoder i need to install that is new enuff to read these VBR mp3's accuratley? or just deal with it........ i dunno , do you?



this is a post from another thread in another forum that i posted. kazaa i know is irreletive here i know, but im more concerned with these VBR mp3 encodings of mine. my Windows media Player 6.4.07 won't play half of them but MMJB will. is there a special decoder i need for all my media players to play these mp3's? im encoding mp3's with cdex at this VBR (160-192) i alwayz used to use Fraunhauffer encoders at 160 CBR. im wondering if this VBR is worth it. does anyone have any input on this subject......lemme know, thanx

update:: hahaha here's a link that helped me a bit
http://www.microsoft.com/windows/wi...decs/audio.aspx



 
SimplePortal 1.0.0 RC1 © 2008-2019