Skip to main content
Topic: [USELESS] Double posting (Read 1851 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

[USELESS] Double posting

 
i use the Lame encoder packaged in the  CDEX software.  it seems to work great.  i don' tever  hear any pops or clicks in my encoded mp3's.  i m  encoding at a VBR of 160kbs-192kbs and am quite pleased with the file sizes compared to a 192kbs CBR encoded file.
but the kicker is this.  out of all my players on my pc ,the only ones that will play these encoded files(VBR) is MMJB(musicmatch).  some of them will play them and display wrong times (WMP2)  or not play them at all (WMP).  and Kazaa lite lists these mp3's encoded at 128kbs.!!!! wat's up wit dat!!!!????
any suggestions? lemme know!!!

[USELESS] Double posting

Reply #1
Quote

i use the Lame encoder packaged in the  CDEX software.  it seems to work great.  i don' tever  hear any pops or clicks in my encoded mp3's.  i m  encoding at a VBR of 160kbs-192kbs and am quite pleased with the file sizes compared to a 192kbs CBR encoded file.
but the kicker is this.  out of all my players on my pc ,the only ones that will play these encoded files(VBR) is MMJB(musicmatch).  some of them will play them and display wrong times (WMP2)  or not play them at all (WMP).  and Kazaa lite lists these mp3's encoded at 128kbs.!!!! wat's up wit dat!!!!????
any suggestions? lemme know!!!

This post is off-topic. Additionally, you have already asked this question on two* independent threads (and apparently by copy&paste, since they are identical). We don't need you to flood the forum with exactly the same post, since this is very annoying.

EDIT: THREE! Sheesh... Do you think we are blind or what?

 
SimplePortal 1.0.0 RC1 © 2008-2019