Skip to main content
Topic: Konqueror web browser (Read 3244 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Konqueror web browser

When I want to view new posts in a topic since my last visit, the beginning of topic is displayed. Not a major problem, but I'm a little tired of having to always search for new posts. I have java & javascript enabled.

Anyone else having the same issue with konqueror?

Konqueror web browser

Reply #1
maybe you should try Firebird or Mozilla ?
Digital Individual Assembled for Battle and Logical Observation

Konqueror web browser

Reply #2
I really prefer konqueror and I wouldn't use Mozilla just because of that. I just thought this is either an issue with HA (konqueror not totaly supported  ), or there is a really simple solution, like I just need to set something in preferences.

Konqueror web browser

Reply #3
Quote
maybe you should try Firebird or Mozilla ?

Konqueror supports most standards and is otherwise pretty good at rendering web pages. A site which misrenders is usually buggy. However, it still ought to be able to render them.

I use Safari - based on a different version of the same core Konqueror uses - and I do not experience the problems you describe.

Konqueror web browser

Reply #4
I use Safari at home, which is based on KHTML. I haven't noticed any problems with displaying Hydrogenaudio when using it.

Konqueror web browser

Reply #5
Safari uses newer KHTML than Konqueror (but that code is included in KDE 3.2 Alphas), so it might be a browser bug that got fixed, but it also might be an issue with the board that newer version works around.

Konqueror web browser

Reply #6
IIRC, the KHTML fork for Safari happened before the release of KDE 3.1  Most of the changes Apple made aren't in the current stable release of Konq, but should be when 3.2 comes out (the betas should be very soon).  As a consequence, there are some web pages that don't render correctly in Konq that do render correctly in Safari (either because of bugs or varying tolerance of broken HTML, which makes up 90+% of the web) and vice versa.

IMHO, for compliant HTML, the correctness of KHTML's rendering is comparable to Gecko (Mozilla, Firebird, Galeon, etc.).  It is probably somewhat less forgiving on broken HTML though.  I've found it to be faster than Mozilla by quite a bit; similar speed to Firebird but slower than Opera.  I much prefer Konquerer's configuration flexibility when it comes to things like blocking javascript, plugins, etc.

edit: DOH!  Too slow.  :-P
I am *expanding!*  It is so much *squishy* to *smell* you!  *Campers* are the best!  I have *anticipation* and then what?  Better parties in *the middle* for sure.
http://www.phong.org/

Konqueror web browser

Reply #7
Here's some more details:
First konqueror tries to open
http://www.hydrogenaudio.org/show.php/show.../0&#entry141625
and after about a second it automatically switches to
http://www.hydrogenaudio.org/forums/index....ic=13979&st=0&&

Now if I manualy copy&paste a combination of those two lines (I just added the chapter - the string after '#' to the other address), konqueror opens what it is supposed to:
http://www.hydrogenaudio.org/forums/index....0&&#entry141625

Those links will get you to a topic I just randomly picked.

Konqueror web browser

Reply #8
Hmm... yeah, I just tried with konqueror (kde 3.1.4) and get the same problem too. Interesting.

Konqueror web browser

Reply #9
Invision Power Board developer uses Safari and Mozilla to test/develop IPB, and that's possibly the cause why it doesn't work in some older versions of KHTML.

Konqueror web browser

Reply #10
really a pitty, but me is trying it with the KDE CVS from 20/10 (so quite recent code ) and it doesnt work for me, either...  I hope they fix it. maybe you can send in an bugreport, and mention it doesnt seem to work in the CVS from 20/10 either!

btw they are busy - alot bugs are being filed and they dont have the time and ppl to check them all - maybe you want to help, check dot.kde.org
[span style=\'font-family:Arial\'][span style=\'color:red\']Life Sucks Deeply[/span][/span]

 
SimplePortal 1.0.0 RC1 © 2008-2019