Skip to main content

Notice

Please be aware that much of the software linked to or mentioned on this forum is niche and therefore infrequently downloaded. Lots of anti-virus scanners and so-called malware detectors like to flag infrequently downloaded software as bad until it is either downloaded enough times, or its developer actually bothers with getting each individual release allow listed by every single AV vendor. You can do many people a great favor when encountering such a "problem" example by submitting them to your AV vendor for examination. For almost everything on this forum, it is a false positive.
Topic: How the heck do I login to the wikis? (Read 3324 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

How the heck do I login to the wikis?

I want to look at http://members.doc.hydrogenaudio.org/login_form

However, when i try and hit "join" it prompts me to login.  Then I hit register on that screen and again it asks for a password.

I tried IE6 and Opera.  Both do the same.  I'm not running any firewall and am on XP SP1.

How the heck do I login to the wikis?

Reply #1
Tried it under Safari on MacOS 10.2 and got the same thing.

How the heck do I login to the wikis?

Reply #2
There's a bunch of problems with the login system.  I have found that I have to click login, and then edit the url to remove the members part of members.doc.ha.org, then hit login again - and then I'm in.
< w o g o n e . c o m / l o l >

How the heck do I login to the wikis?

Reply #3
The issue with virtual host/caching stuff (which I mentioned elsewhere) is part of the cause for this.  That and some redirect issues.  I've simply disabled the caching mechanisms for now, which should solve the problem.  Since it seems there's very little interest in the wiki as a whole, it doesn't appear that there will be much of a server load increase caused by a lack of caching, which is what my main concern was.

Eventually I may try to go back and fix this, which will cause people to be redirected to members.doc.hydrogenaudio.org again, but without the problems.

As a side note, it'd be kind of nice if I got some offers from people to help me maintain some of the server side stuff instead of me having to use up all of my own free time (which is becoming more and more difficult to justify...).  It'd certainly cut down on the amount of issues like these sticking around until I have time I can waste fixing them.

 
SimplePortal 1.0.0 RC1 © 2008-2021