Skip to main content

Notice

Please be aware that much of the software linked to or mentioned on this forum is niche and therefore infrequently downloaded. Lots of anti-virus scanners and so-called malware detectors like to flag infrequently downloaded software as bad until it is either downloaded enough times, or its developer actually bothers with getting each individual release allow listed by every single AV vendor. You can do many people a great favor when encountering such a "problem" example by submitting them to your AV vendor for examination. For almost everything on this forum, it is a false positive.
Topic: Problems creating an account (Read 2848 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Problems creating an account

I'm having trouble creating an account, if I try to join it first says it couldn't send the password to my e-mail address (which is a perfectly normal e-mail address) and if I try again it says "This member id is invalid or already in use.". I tried it with two different names, and both show up if I search for members by my e-mail address (only the password isn't mailed to me, at least not yet).
(spelling error corrected)

Problems creating an account

Reply #1
First, what are the usernames you've signed up as?

Secondly, we're having some problems with our mailserver, which I haven't had time to take a look at yet.  I'll try and work on it, but it's probably not going to happen until sometime tomorrow.

Problems creating an account

Reply #2
Jasper (same as here), and when that didn't work JaspervdG.
Thanks for the quick response.

 
SimplePortal 1.0.0 RC1 © 2008-2021