Skip to main content

Notice

Please be aware that much of the software linked to or mentioned on this forum is niche and therefore infrequently downloaded. Lots of anti-virus scanners and so-called malware detectors like to flag infrequently downloaded software as bad until it is either downloaded enough times, or its developer actually bothers with getting each individual release allow listed by every single AV vendor. You can do many people a great favor when encountering such a "problem" example by submitting them to your AV vendor for examination. For almost everything on this forum, it is a false positive.
Topic: URL trouble (Read 4022 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

URL trouble

Well I know what a wiki is though I've never used one before. I went and read the manual on the plone website on how to format text.

I can't seem to make it format the following URL link properly:

http://arstechnica.infopop.net/OpenTopic/p...2055#2870972055

It appears to have a problem with the ampersands. However when I encode them all using the % codes (using this site), the site I am linking to doesn't recognise the URL.

Any suggestions?

The wiki section I'm creating is here.



URL trouble

Reply #3
What you want is:
Code: [Select]
`some text`__

__ http://link.html


URL trouble

Reply #5
How do you add multiple words as a link to a in-wiki page..

eg:
Code: [Select]
`some text`__

__ SomeText_


Doesn't work.


This would be a nice way of keeping the links on display looking clean, it's easier to read words separated by spaces, that's why WeDontWriteEnglishLikeThis
< w o g o n e . c o m / l o l >

URL trouble

Reply #6
Quote
eg:
Code: [Select]
`some text`__

__ SomeText_


Doesn't work.

Sorry:

Code: [Select]
`some text`__

__ SomeText

URL trouble

Reply #7
Thanks Jan

Could you explain how I would get an index to work:  eg. a set of links at the top, which point to different sub-titles lower down in the page

I have tried:

Code: [Select]
title_

_title:
TEXT


and

Code: [Select]
title_

.. _title:
TEXT


But it just complains
< w o g o n e . c o m / l o l >

 
SimplePortal 1.0.0 RC1 © 2008-2021