Skip to main content
Topic: Encoding at "low" priority. (Read 2609 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Encoding at "low" priority.

Sorry for the blatent cross post, but I figured you guys would probably know more about this stuff. Basicly, I would like to use EAC to encode files, but each time the encoder runs I would like it to run as "low" priority. Check out the thread below if you wanna know all the stuff I have tried so far. I'm out of ideas here. Thanks.

http://arstechnica.infopop.net/OpenTopic/p...16&m=4240935885

Encoding at "low" priority.

Reply #1
so set it to low priority.


Encoding at "low" priority.

Reply #3
Lol. Arstechnica are arstechnica indeed. 

Open EAC (doh), go to Menu 'EAC' > 'EAC Options' > 'Extraction' Tab.
Set 'Extraction and compression priority' to 'Idle'.

Encoding at "low" priority.

Reply #4
Quote
Sorry for the blatent cross post, but I figured you guys would probably know more about this stuff. Basicly, I would like to use EAC to encode files, but each time the encoder runs I would like it to run as "low" priority. Check out the thread below if you wanna know all the stuff I have tried so far. I'm out of ideas here. Thanks.

http://arstechnica.infopop.net/OpenTopic/p...16&m=4240935885

Forgive me if this is something you've already tried (didn't see it explicitly mentioned here or in the other thread).

EAC menu bar...
EAC --> EAC Options --> Extraction tab --> Extraction and Compression Priority -> Idle

Unless I'm mistaken, this would only use CPU cycles if your machine is not doing other processing.  As for setting it somewhere between "Idle" and "Normal", that I don't know how to do right off hand.

Edit: Damn!  Too slow I am, and by six minutes no less!

 

Encoding at "low" priority.

Reply #5
I knew I should have just posted over here first. All this messing with batch files and there was an option in EAC the whole time. 

 
SimplePortal 1.0.0 RC1 © 2008-2018