Skip to main content
Topic: can not load foo_wma.dll (Read 2688 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

can not load foo_wma.dll

I have downloaded the lattest foo_wma.dll ,however,
When I put that file in my foobar2000 installed fold, the foobar2000.exe pops up a messagebos,saying  it can not locate WMVCreateSyncReader in WMVCore.dll,but the "WMVCore.dll"file is actually in my /winxp/system32 fold.When I move the foo_wma.dll out of the fold,the messagebox will disappear,so the problem is really linked with the foo_wma.dll file.
This problem results in that I can not play wma music files,also these files can not be loaded into play list ,I feel very painful about such a situation!
So has anyone met such kind of problem,and can give some suggestions of how to slove it?
I will be very appreciated your help!

can not load foo_wma.dll

Reply #1
Hmmm, somebody move this to the Foobar 3rd party plugins subforum.

You need Windows Media player 9 to use the WMA plugin, be sure you're running that or the window media 9 redistribution codecs from the Windows media website. Also, tell me what OS you're running if this doesnt work.

If thats not it, Uninstall Foobar, then clean install the latest 0.7 beta 41 installer located here. When you install, make sure you select "WMA" in the "input" plugins part of the tree.

http://www.saunalahti.fi/cse/foobar2000/

can not load foo_wma.dll

Reply #2
Thank you,neoufo51!
I am on the winxp ,and I will test your advice,and tell you the result!

 

can not load foo_wma.dll

Reply #3
The author of foo_wma.dll told me:
windows media format runtime too old!
when installed this,http://fb2k-plugins.hydrogenaudio.org/Special/wmfdist.exe
The problem is sloved!

 
SimplePortal 1.0.0 RC1 © 2008-2020