Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: foo_input_sacd1.3.8 can't install on foobar2000 V1.6.7 (Read 397 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

foo_input_sacd1.3.8 can't install on foobar2000 V1.6.7

I need help.My PC is Win11,foobar2000 V1.6.7 foo_input_sacd1.3.8 can't install,thanks.

Re: foo_input_sacd1.3.8 can't install on foobar2000 V1.6.7

Reply #1
Fixed

foo_input_sacd-1.3.8-static
Super Audio CD Decoder 1.3.8 (foo_input_sacd.dll) (2021-09-28)
https://sourceforge.net/projects/sacddecoder/files/foo_input_sacd/
SHURE SRH1840, SENNHEISER HD660S, Beyerdynamic DT 1990 PRO, HIFIMAN HE5se, Ultrasone Performance 880, AKG K712 PRO, Bowers & Wilkins P7, SONY MDR-1AM2, Bose QuietComfort 35 wireless, SONY WH-1000XM4 (made a Upgrade/Balanced Cable by myself)