Skip to main content

Notice

Please be aware that much of the software linked to or mentioned on this forum is niche and therefore infrequently downloaded. Lots of anti-virus scanners and so-called malware detectors like to flag infrequently downloaded software as bad until it is either downloaded enough times, or its developer actually bothers with getting each individual release allow listed by every single AV vendor. You can do many people a great favor when encountering such a "problem" example by submitting them to your AV vendor for examination. For almost everything on this forum, it is a false positive.
Topic: EAC stops ripping at 2.4% on Track 1  (Read 286 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

EAC stops ripping at 2.4% on Track 1

Hello, i've been having this very frustrating issue with EAC lately, it's happened to me twice on multiple discs , stopped at the same percentage  but the disc is clean / unscratched , plays fine on cd player and computer, it rips fine without any issues if I rip it on other software. I've seen other people posting about this problem, especially recently, which makes me think it's a bug in this current version of EAC, I would like some help with this, as it's incredibly frustrating and can happen on random clean CDs, which is super annoying.

Here is the log file !

Code: [Select]
Read mode               : Secure
Utilize accurate stream : Yes
Defeat audio cache      : Yes
Make use of C2 pointers : No

Read offset correction                      : 6
Overread into Lead-In and Lead-Out          : No
Fill up missing offset samples with silence : Yes
Delete leading and trailing silent blocks   : No
Null samples used in CRC calculations       : Yes
Used interface                              : Native Win32 interface for Win NT & 2000
Gap handling                                : Appended to previous track

Used output format              : User Defined Encoder
Selected bitrate                : 1024 kBit/s
Quality                         : High
Add ID3 tag                     : No
Command line compressor         : C:\Program Files (x86)\Exact Audio Copy\Flac\flac.exe
Additional command line options : -8 -V -T "ARTIST=%artist%" -T "TITLE=%title%" -T "ALBUM=%albumtitle%" -T "DATE=%year%" -T "TRACKNUMBER=%tracknr%" -T "GENRE=%genre%" -T "PERFORMER=%albuminterpret%" -T "COMPOSER=%composer%" %haslyrics%--tag-from-file=LYRICS="%lyricsfile%"%haslyrics% -T "ALBUMARTIST=%albumartist%" -T "DISCNUMBER=%cdnumber%" -T "TOTALDISCS=%totalcds%" -T "TOTALTRACKS=%numtracks%" -T "COMMENT=%comment%" %source% -o %dest%


TOC of the extracted CD

     Track |   Start  |  Length  | Start sector | End sector
    ---------------------------------------------------------
        1  |  0:00.00 |  2:48.00 |         0    |    12599  
        2  |  2:48.00 |  2:49.62 |     12600    |    25336  
        3  |  5:37.62 |  2:27.11 |     25337    |    36372  
        4  |  8:04.73 |  2:56.19 |     36373    |    49591  
        5  | 11:01.17 |  2:11.58 |     49592    |    59474  
        6  | 13:13.00 |  1:53.21 |     59475    |    67970  
        7  | 15:06.21 |  2:29.67 |     67971    |    79212  
        8  | 17:36.13 |  2:42.04 |     79213    |    91366  
        9  | 20:18.17 |  3:28.53 |     91367    |   107019  
       10  | 23:46.70 |  2:00.10 |    107020    |   116029  
       11  | 25:47.05 |  2:33.67 |    116030    |   127571  
       12  | 28:20.72 |  0:59.61 |    127572    |   132057  
       13  | 29:20.58 |  2:42.52 |    132058    |   144259  
       14  | 32:03.35 |  2:30.00 |    144260    |   155509  
       15  | 34:33.35 |  2:17.65 |    155510    |   165849  
       16  | 36:51.25 |  1:43.50 |    165850    |   173624  
       17  | 38:35.00 |  2:16.34 |    173625    |   183858  
       18  | 40:51.34 |  2:39.19 |    183859    |   195802  


Track  1

   
     Pre-gap length  0:00:02.00

     Suspicious position 0:00:00 - 0:00:03

     Copy aborted

Any help or suggestions is much appreciated thanks!



 

Re: EAC stops ripping at 2.4% on Track 1

Reply #1
Partial extraction log. Missing EAC version, "Used drive", %albumartist% / %albumtitle%, and Filename
korth

 
SimplePortal 1.0.0 RC1 © 2008-2021