Skip to main content

Notice

If you are using a Hotmail or Outlook email address, please change it now, as Microsoft is rejecting all email from our service outright.
Topic: foobar 1.6.2 can't play ape? (Read 172 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

foobar 1.6.2 can't play ape?

Greetings
foobar 1.6.2 is my only audio player
it used to play ape files
now it doesn't
it has monkey's audio decoder component
the error message I get is:
Unable to open item for playback (Unsupported file format)
what do I have to do to play ape files as I used to?
thank you

Re: foobar 1.6.2 can't play ape?

Reply #1
(cont.)
but it does play ape thru a cue file
so what is missing in a folder of ape files that foobar cannot play?
thank you

Re: foobar 1.6.2 can't play ape?

Reply #2
temporary solution: converted ape to flac
but it is odd why cue+ape is played and a folder of ape files foobar cannot play

Re: foobar 1.6.2 can't play ape?

Reply #3
I don't have good enough imagination to come up with a scenario to replicate this problem. But I can tell you that playing Monkey's Audio files without cue sheets work just fine with foobar2000 v1.6.2.

Care to try with a clean portable install with nothing but Monkey's Audio Decoder added as an extra? Or some extra info how to replicate the playback problem with clear-enough steps that I can follow them.

 
SimplePortal 1.0.0 RC1 © 2008-2020