Skip to main content

Notice

If you are using a Hotmail or Outlook email address, please change it now, as Microsoft is rejecting all email from our service outright.
Topic: Mute sound in Foobar but continue to stream (Read 155 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Mute sound in Foobar but continue to stream

I have a Windows 10 laptop on which I have installed the latest Foobar. I have also installed Desktop Audio Streamer from "https://github.com/SamDel/ChromeCast-Desktop-Audio-Streamer/releases".

I can now stream from my laptop to my CCA devices. However I can only mute the CCA devices not Foobar; I am in the situation where both the laptop and the CCA devices are playing the file from the HDD. I want to continue with Foobar because I want to use an LG CD transport to play CDs on the laptop and of course stream to a CCA device.

Is there a way to mute the laptop/Foobar but still stream data to the CCA device?

Re: Mute sound in Foobar but continue to stream

Reply #1
Try Preferences > Playback/Output > Device > Null Output.

Or, mute or lower speaker volume on your PC.


Re: Mute sound in Foobar but continue to stream

Reply #3
 I see the link is to a 2015 article. I cannot find customise buttons in the latest Foobar.

Re: Mute sound in Foobar but continue to stream

Reply #4
I see the link is to a 2015 article. I cannot find customise buttons in the latest Foobar.
Right-click the play or pause or stop button, what do you see? General note, you might sometimes have to hold Shift to get all menu options.

But what you want is to bind it to a key, as the last comment in that thread?
High Voltage socket-nose-avatar

Re: Mute sound in Foobar but continue to stream

Reply #5
"Or, mute or lower speaker volume on your PC."

This worked; thanks

 

Re: Mute sound in Foobar but continue to stream

Reply #6
"But what you want is to bind it to a key, as the last comment in that thread?
More...Quote"

Thanks now got my mute key.

 
SimplePortal 1.0.0 RC1 © 2008-2020