Skip to main content

Notice

If you are using a Hotmail or Outlook email address, please change it now, as Microsoft is rejecting all email from our service outright.
Topic: No sound in second line output in new versions of foobar (Read 514 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

No sound in second line output in new versions of foobar

There was a problem, help who can. lost sound in the second line output of the sound card Creative SB Audigy. The problem has appeared since version 1.6.1. Versions 1.6.0 and earlier work fine. I associate this with the transition to wasapi output. But for some reason version 1.6.0 works fine. Help me please.
OS Win10 LTSC 1809.

Re: No sound in second line output in new versions of foobar

Reply #1
Probably better in the fb2k sub-forum.

Re: No sound in second line output in new versions of foobar

Reply #2
sorry, thanks!

Re: No sound in second line output in new versions of foobar

Reply #3
update
no sound in quadrophonic mode of audio device. only stereo...

Re: No sound in second line output in new versions of foobar

Reply #4
Do you perhaps mean that when you play stereo files you only hear stereo audio even though you have four speakers? That is how the playback should always have worked. Some devices have options in their drivers to manipulate the audio and upmix the signal to multiple speakers. But that's not standard behavior.

If you wish, you can make foobar2000 do that. Open Preferences, navigate to Playback -> DSP Manager, then double click the "Convert stereo to 4 channels" DSP on the right panel. All stereo output will now be mirrored to the surround speakers.

Re: No sound in second line output in new versions of foobar

Reply #5
Do you perhaps mean that when you play stereo files you only hear stereo audio even though you have four speakers? That is how the playback should always have worked. Some devices have options in their drivers to manipulate the audio and upmix the signal to multiple speakers. But that's not standard behavior.

If you wish, you can make foobar2000 do that. Open Preferences, navigate to Playback -> DSP Manager, then double click the "Convert stereo to 4 channels" DSP on the right panel. All stereo output will now be mirrored to the surround speakers.
before version 1.6.0 everything worked as it should. in sound settings of windows 10 I selected quad speakers, and the stereo sound was automatically repeated on the second audio output of the sound card. I have never enabled any dsp. :( maybe the problem is in WASAPI? how can i turn back Directsound driver? now i reinstalled version 1.5.6, it works correctly.
P.S. Sorry for my English.

 
SimplePortal 1.0.0 RC1 © 2008-2020