Skip to main content
Topic: fb2k 1.6 or 1.5.x+VST adapter 2.4+Audeze Reveal+1.4.2+WASAPI Output=Crash (Read 134 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

fb2k 1.6 or 1.5.x+VST adapter 2.4+Audeze Reveal+1.4.2+WASAPI Output=Crash

Bugs:
foobar2000 1.6 or 1.5.x + VST adapter 2.4 + Audeze Reveal+ 1.4.2 + WASAPI Output = Crash

Workaround:
foobar2000 1.6 or 1.5.x + George Yohng's VST Wrapper 1.2 + Audeze Reveal+ 1.4.2 + WASAPI Output = OK (I'm using it now)
or
foobar2000 1.6 or 1.5.x + VST adapter 2.4 + Audeze Reveal+ 1.4.1 + WASAPI Output = OK

I just list 2 workarounds for WASAPI Output, You could also choose ASIO, DS or Default as Output device, all of them work fine.


 
SimplePortal 1.0.0 RC1 © 2008-2020