Skip to main content
Topic: The pause doesn't stop soon enough. (Read 482 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

The pause doesn't stop soon enough.

Hi, I'm Japanese and I'm not good at English.
Sorry if you can't understand me. I'm playing on an audio interface (focusrite scarlett solo) asio setting, but when I press pause, it delays and pauses after about a second.
 I don't have this problem with DS playback.
Is there any way to fix this?

Re: The pause doesn't stop soon enough.

Reply #1
Do you by any chance have enable smooth seeking, pause and volume changes enabled? If so, you can either try disabling it, or adjusting the pause and stop fade in and fade out times.

Re: The pause doesn't stop soon enough.

Reply #2
I've set that setting to disabled.
It may be due to the setting of the component, asio2.

Re: The pause doesn't stop soon enough.

Reply #3
What size buffer have you set in the ASIO driver settings?
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

Re: The pause doesn't stop soon enough.

Reply #4
The buffer is set to 128.
Changing this setting does not improve the situation.

Re: The pause doesn't stop soon enough.

Reply #5
Any specific reason why you use a third party ASIO plug-in instead of the official one?

Re: The pause doesn't stop soon enough.

Reply #6
Resolved.
The problem seems to be in the buffer size. It seems that the software I'm using, "Rational Acoustics Smarrt", was controlling the buffer size of the audio interface on its own.
Thanks.

 
SimplePortal 1.0.0 RC1 © 2008-2020