Skip to main content
Topic: Audible click in v1.6 when seeking or skipping tracks (Read 254 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Audible click in v1.6 when seeking or skipping tracks

After updating to v1.6 I've noticed an audible click anytime I skip within a track using the seekbar or skip between tracks with the next/previous buttons or simply double-click on a different track while the current one is playing.  It also seems to happen if I un-pause a track, but not when I start playback from a fully idle/stopped state.  This does not happen for me in v1.5.5 or earlier versions, but does persist in v1.6.1 beta 4.  I'm running Windows 10 and have tested this with a completely clean install, so custom configuration shouldn't be an issue.

Re: Audible click in v1.6 when seeking or skipping tracks

Reply #1
You should try enabling fading in the output config section, if not already activated. Perhaps adjusting the fade-in and fade-out sliders for Pause and stop, Seeking and Manual track change does anything good for you? Also, make sure that the output buffer length is set to at least 100 ms, enlarging the buffer probably can help eliminate your issues.
Best regards
deus-ex

Re: Audible click in v1.6 when seeking or skipping tracks

Reply #2
Enabling fading fixed it, thanks.  Looking at the release notes I now see that "output-independent implementation of clickless fading" is a new feature.  I'm sure there's a reason for implementing it this way, but it may make sense to leave it enabled for upgrading existing users, rather than requiring the user to adjust a setting to have it perform the way it did in the previous version.

 
SimplePortal 1.0.0 RC1 © 2008-2020