Skip to main content
Topic: A little muted click at the end of a track or at the end of a playlist (Read 678 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

A little muted click at the end of a track or at the end of a playlist

Hi, I hear a little muted click at the end of a track or at the end of a playlist. Sometimes, when I double click a track too.
I'm using a iBasso DC02 USB DAC.
Is it normal?

Re: A little muted click at the end of a track or at the end of a playlist

Reply #1
I'd blame Windows starting and stopping your DAC on demand.

Re: A little muted click at the end of a track or at the end of a playlist

Reply #2
What can I do?

Re: A little muted click at the end of a track or at the end of a playlist

Reply #3
Some DACs just switch off their output when receiving digital silence or no signal. At the moment of switching there is click. Most probably this is your case.

Re: A little muted click at the end of a track or at the end of a playlist

Reply #4
Some DACs just switch off their output when receiving digital silence or no signal. At the moment of switching there is click. Most probably this is your case.

Thanks, it sounds logical.



Re: A little muted click at the end of a track or at the end of a playlist

Reply #7
Noise in 24th bit will be absolutely inaudible in any condition.



Re: A little muted click at the end of a track or at the end of a playlist

Reply #10
What are your settings in File->Preferences->Playback->Output ?

Re: A little muted click at the end of a track or at the end of a playlist

Reply #11
What are your settings in File->Preferences->Playback->Output ?


Device: WASAPI (push): Speakers (IBASSO-DC-Series). Note: Event method doesn't work with my DAC.
Buffer length: 1000
Output format: 32-bit (I tried with 24 bit too)
Fading off

Re: A little muted click at the end of a track or at the end of a playlist

Reply #12
And stupid question: did you actually add "Add Noise" to active DSPs?

Re: A little muted click at the end of a track or at the end of a playlist

Reply #13
And stupid question: did you actually add "Add Noise" to active DSPs?
Of course. Last in the chain.

Re: A little muted click at the end of a track or at the end of a playlist

Reply #14
I think you need a system app doing the noise thing 24/7, because this DSP will only add it while you're playing, and you'll still have the issues when you start or stop playback.

Re: A little muted click at the end of a track or at the end of a playlist

Reply #15
I think you need a system app doing the noise thing 24/7, because this DSP will only add it while you're playing, and you'll still have the issues when you start or stop playback.
So, no good news, eh?

Re: A little muted click at the end of a track or at the end of a playlist

Reply #16
You couldn't use background playback with your choise of exclusive WASAPI. Though that might also be the reason you hear the click if the soundcard gets reset to different settings. Perhaps try with the default output first.

Re: A little muted click at the end of a track or at the end of a playlist

Reply #17
You couldn't use background playback with your choise of exclusive WASAPI. Though that might also be the reason you hear the click if the soundcard gets reset to different settings. Perhaps try with the default output first.
I did it. The click is there.

Re: A little muted click at the end of a track or at the end of a playlist

Reply #18
With "Add noise" clicks still persist between tracks too, not only at the end of playlist? Can you try to increase noise level in "Add noise" settings and test if it changes anything?

Re: A little muted click at the end of a track or at the end of a playlist

Reply #19
With "Add noise" clicks still persist between tracks too, not only at the end of playlist? Can you try to increase noise level in "Add noise" settings and test if it changes anything?
The click is not between tracks, happens when I start manually a track or at the end of a playlist or just one track. The "Add noise" is not working for my purpose.

 
SimplePortal 1.0.0 RC1 © 2008-2020