Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: WASAPI automatically plays stereo in my surrounds (Read 229 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

WASAPI automatically plays stereo in my surrounds

When I play stereo audio using WASAPI, I get the same audio in my surround channels which I can't seem to disable. This happens in both TIDAL and foobar2000. When using ASIO or Direct Sound everything works normally and I've also verified that all the channels are correct otherwise.

I'm using a Xonar Essence STX II 7.1 sound card.

Any ideas? I've checked all settings in Xonar Audio Center, Windows Sound Control Panel, foobar2000 (no DSP selected, and also the same thing happens in TIDAL so it can't be a misconfiguration in foobar2000).

 
SimplePortal 1.0.0 RC1 © 2008-2021