Skip to main content
Topic: Cant run foobar with the dedicated gpu, tried several things... (Read 194 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Cant run foobar with the dedicated gpu, tried several things...

Hello, since i bought my new laptop i have a low framerate problem with the musical spectrum on foobar, it is a little lag that just doesn't make it smooth. On my last laptop from 2013 it ran perfectly. For other reasons i bought a ssd Samsung 970 evo plus and it didn't fix the low framerate issue. So i tried to run foobar with my dedicated gpu (GTX 1050ti 4GB), but it just opens with the integrated gpu (Intel graphics 630). Do you know how can i force foobar to open with the dedicated gpu?

Things I tried:

- uninstall the gpu drivers with ddu and installing again
- setting foobar to open with the nvidia gpu on nvidia control panel
- set foobar to run with high performance on the Windows 10's Graphics Settings
- set laptop to run at ultimate performance on Power Options.

Thank you in advance!

My laptop:

Acer Nitro 5 AN515 51
i5 7300hq
8GB ram
GTX 1050ti 4GB
SSD Samsung 970 EVO Plus
HDD 1 TB


Re: Cant run foobar with the dedicated gpu, tried several things...

Reply #1
The component uses only GDI drawing. It can't use hardware acceleration. Are you using the same settings as you used on the old machine? If you make the visualisation very large it can be very taxing on resources.

Re: Cant run foobar with the dedicated gpu, tried several things...

Reply #2
Go to the bios of you laptop and disable integrated graphics. You don't need it at all if you've got a dedicated GPU and having both may cause confusion for some program. Not sure if that's your problem though. Integrated graphics can run most things except very demanding video games.

 
SimplePortal 1.0.0 RC1 © 2008-2020