Skip to main content
Topic: Update to FLAC 1.3.3? (Read 283 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Update to FLAC 1.3.3?

Currently the version of FLAC in use is 1.2. Is it possible or even desireable to upgrade to 1.3.3? If so, what is the procedure for upgrading?

John

Re: Update to FLAC 1.3.3?

Reply #1
I think you're in the wrong forum thread ("Uploads" isn't about Upgrades), but Foobar was updated to FLAC 1.3.3 with version 1.5 (see Change Log here: https://www.foobar2000.org/changelog)

As far as encoding, the latest Foobar Free Encoder Pack from Case also uses FLAC 1.3.3;  so, if you have that and Foobar 1.5+, you are already upgraded.

 

Re: Update to FLAC 1.3.3?

Reply #2
Thanks! I see where I was going wrong. If you edit the FLAC information it tells you that "FLAC Encoder 1.2.0 or newer is required> I assumed that meant that 1.2.0 was in use. A little confusing! After checking, I have the latest version and had installed the encoder pack also! Much appreciated!

 
SimplePortal 1.0.0 RC1 © 2008-2020