Skip to main content
Topic: Updating fail (Read 316 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Updating fail

Updating doesn't work for about several months. And nobody care i see. Ok, It stucks on registry updating.

Windows 10

Re: Updating fail

Reply #1
That's most likely because updating works for everyone else.

Please create a Process Monitor log of the update failure and I'll take a look.

Re: Updating fail

Reply #2
That's most likely because updating works for everyone else.

Please create a Process Monitor log of the update failure and I'll take a look.

Log from update starting
I don't understand why no one else face this problem, i have regular windows 10 and never had this problem for years, it started half a year ago with one of your updates

Re: Updating fail

Reply #3
Thanks for the log, but unfortunately it's missing quite a bit of information. You should have used "Add process and children to include filter" in the process tree dialog. Right now it contains no info what happens when foobar tries to do the registration.

Re: Updating fail

Reply #4
Thanks for the log, but unfortunately it's missing quite a bit of information. You should have used "Add process and children to include filter" in the process tree dialog. Right now it contains no info what happens when foobar tries to do the registration.

i hope i got it right

Re: Updating fail

Reply #5
The log was good now. The process that is supposed to extract supported fileformats for the registry updating never closes and it looks like it's caused by foo_beefweb. Could you try removing that component for a moment and test the installer then?

Re: Updating fail

Reply #6
Yes! You are right. The problem was caused by foo_beefweb. Everything's fine after removing this plugin. Thank you very much! But is this problem related to plugin or program?

Re: Updating fail

Reply #7
It's a bug in the plugin. Are you using the latest version? The component could skip initializing its networking setup when foobar2000 is launched with these special parameters. Though even if it does the extra work it shouldn't hang.

Re: Updating fail

Reply #8
It's a bug in the plugin. Are you using the latest version? The component could skip initializing its networking setup when foobar2000 is launched with these special parameters. Though even if it does the extra work it shouldn't hang.

Yes, the latest version!
Sorry, i don't understand all you said, is it possible to make it work correctly or not?

Re: Updating fail

Reply #9
Certainly. But the author of the component needs to look into it. @hyperblast, care to take a look?


 
SimplePortal 1.0.0 RC1 © 2008-2020