Skip to main content

Notice

If you are using a Hotmail or Outlook email address, please change it now, as Microsoft is rejecting all email from our service outright.
Topic: The forum is asking for "Time-based One-time Password" on login (Read 285 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

The forum is asking for "Time-based One-time Password" on login

I just registered here and could not login because the login page has a "Time-based One-time Password" field, in which I have no idea what to type in and there is no explanation of it anywhere.
Eventually managed to login via the header, but before that there was quite a lot of frustration...

So just letting know if there is some bug or I don't know what was even that.

Re: The forum is asking for "Time-based One-time Password" on login

Reply #1
It's for a time-based one-time password, if you have one enabled in your settings. Otherwise, leave it blank. (It's for Google Authenticator, or similar, if you have turned such feature on in your account, but it isn't enabled on new accounts, or you'd have been asked to scan the code and confirm it by entering a token from your authenticator.)

Re: The forum is asking for "Time-based One-time Password" on login

Reply #2
I didn't turn anything on, I was literally trying to log in here the first time ever, after confirming my email.
As for leaving the field blank, I think that should be specified somewhere around that form. That field does appear to be required

Re: The forum is asking for "Time-based One-time Password" on login

Reply #3
I'll report the misfeature to the developers, since we didn't design the form.

 
SimplePortal 1.0.0 RC1 © 2008-2020