Skip to main content
Topic: foobar2000 has crashed (Read 761 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

foobar2000 has crashed

Replaced the sound card. There was a Sound Blaster ZxR. Set up Sound Blaster X7. The old drivers were removed using DDU. Established new.
As a result, footar2000 stopped launching. Issues "fobar2000 has cracked." Other players work. Tried reinstalling several times. Installed the current version and older. There is no result.
Help to find the reason. I attach the file of the report.

Re: foobar2000 has crashed

Reply #1
Thanks for the report.
Attempted fix:
https://foobar2000.org/temp/foobar2000_v1.5.3_beta_1.exe

Please report if it's better with this version, I'll publish it on the main site then.
If the problem persists, please send automatic crash reports and they will be looked into.

Re: foobar2000 has crashed

Reply #2
Thanks for the report.
Attempted fix:
https://foobar2000.org/temp/foobar2000_v1.5.3_beta_1.exe

Please report if it's better with this version, I'll publish it on the main site then.
If the problem persists, please send automatic crash reports and they will be looked into.
Thank you for your quick answer!
The problem with footar2000 work has not been solved. The message "fobar2000 has crashed" stopped. When you open a file, its title appears in the player window, but playback is not enabled.
The report file can 't be attached, I don 't know where to find it.



Re: foobar2000 has crashed

Reply #5
Thank you so much for your help!
Version https://foobar2000.org/temp/foobar2000_v1.5.3_beta_2.exe works with and without WASAPI. But when you open the foobar2000 file, the track names appear in the program window, and playback is not turned on. And only after pressing the "Play" button 10-20 times the playback is turned on. Then, if you do not close the foobar2000, the new files start playing immediately.

P.S. It seemed that with WASAPI installed, the "Play" button, to start playback, needed to be pressed fewer times.

Re: foobar2000 has crashed

Reply #6
Thanks.

Anything interesting in the console? It should show some diagnostic info about why it fails to play.

Re: foobar2000 has crashed

Reply #7
I thank!
Nothing interesting, I think:

Re: foobar2000 has crashed

Reply #8
Thank you very much!
Installed and configured ASIO and everything works normally.

 
SimplePortal 1.0.0 RC1 © 2008-2020