Skip to main content
Topic: EAC: sync error when ripping CD with hidden track to image (Read 359 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

EAC: sync error when ripping CD with hidden track to image

Hello,
I'm using V1.3 on Windows 7 Pro x64 and I could always accurately rip my CDs since starting with EAC in 2006 on Windows XP. I've now come across a CD that contains a hidden track as indicated by EAC by showing the first track in red letters. I accurately ripped the CD to single file per track which doesn't include the hidden track sadly. I now wanted to rip the CD again, this time into an image to try and catch the hidden track that way as suggested in the German forum AudioHQ.de. However the only thing EAC is giving me is an instant sync error. I then tried another CD of the same band, containing a hidden track in the same manner also, and I got the same error. I then tried a third CD without hidden tracks and that was ripped perfectly fine by EAC into a CD-image.
What could be the reason that ripping CDs containing a hidden track to an image doesn't work at all and is there a solution to that possibly?
Thanks for reading, any hint is greatly appreciated!

Re: EAC: sync error when ripping CD with hidden track to image

Reply #1
Not all drives can read before the start of Track 1.
https://hydrogenaud.io/index.php?msg=471924 (also look at the post that follows)
korth

Re: EAC: sync error when ripping CD with hidden track to image

Reply #2
Thanks for your answer! It brought me on the right path to figure this out. Turned out the drive I was using, NEC ND-3570A, seems to be unable to deal with HTOA (Hidden Track One Audio). I have many other drives that I'll try out in the future.
Greets!

PS: sadly I did not find a find to mark this topic as solved so if only a moderator can do that please go ahead.

 
SimplePortal 1.0.0 RC1 © 2008-2020