Skip to main content
Topic: Auto update error ADPCM decoders (Read 162 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Auto update error ADPCM decoders

Hi everybody!

When clicking on "Get updates" for plugins it says "ADPCM decoders - This component cannot be updated automatically".

Happens on two different computers. I can't find any way to download a newer version (I got 1.13) manually or do anything else to get rid of this message.

Thank you and best regards :)


Re: Auto update error ADPCM decoders

Reply #2
Ok, not a native speaker. I thought that "rendered all BUT obsolete" means it's NOT obsolete... ;)

 

Re: Auto update error ADPCM decoders

Reply #3
I've amended the description, hopefully it's easier to understand now.

Re: Auto update error ADPCM decoders

Reply #4
Thank you :)

 
SimplePortal 1.0.0 RC1 © 2008-2020