Skip to main content
Topic: 1.4.8 MP3 conversion error (Read 231 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

1.4.8 MP3 conversion error

So i recently updated foobar to the latest live version (and updated all the components that were outdated) but for unknown reasons, converting .mab files to .mp3 results in this screen popping up. Also converting them made the songs longer than intended.

Re: 1.4.8 MP3 conversion error

Reply #1
MP3 doesn't support 4 channels, you'll need to use a DSP to convert to 2 channels or use another format.
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

Re: 1.4.8 MP3 conversion error

Reply #2
worked perfectly fine before i updated foobar tho

Re: 1.4.8 MP3 conversion error

Reply #3
Updating foobar2000 doesn't do anything to affect this. Perhaps you updated the decoder for this format at the same time and it now outputs more channels. Or you accidentally enabled some stereo upmixing DSP.

Re: 1.4.8 MP3 conversion error

Reply #4
probably

 
SimplePortal 1.0.0 RC1 © 2008-2019