Skip to main content
Topic: foo_input_dts: Turn off postprocessor (gaps when seeking) (Read 84 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

foo_input_dts: Turn off postprocessor (gaps when seeking)

When I have the DTS decoder installed there are noticeable gaps when i seek in FLAC files, I assume this is due to the DTS postprocessor always checking for DTS data in files with supported samplerates. So, my question is, is there a way to turn off the postprocessor? I'd really like to have the DTS decoder installed but this gaps are a bit annoying as it affect a large number of my files.

Re: foo_input_dts: Turn off postprocessor (gaps when seeking)

Reply #1
I can't notice any significant difference in FLAC seeking with foo_input_dts or without it.

 
SimplePortal 1.0.0 RC1 © 2008-2019