Skip to main content
Topic: FLAC Encoding (Read 230 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

FLAC Encoding

Hi,
I'm using Foobar2000 to extract entire album FLAC to individual tracks. When I select the cue file, all columns show correctly with Artist/Album, Track no (01, 02, etc.), Title/Track Artist, and Duration. I select all, right click and select convert, quick convert, FLAC, and choose the same folder to extract to. That all works fine, and the Converter Output is correct with album/artist, 01, track title.

But upon closing that I find the individual tracks are labeled Artist - Album [1].flac, Artist - Album [2].flac. The track names are missing from the track title, although they're listed under the title column (in grey).

Maybe this is too complicated for me as I don't see anywhere to change the output structure. I don't want the Album/Artist to show on the tracks because it leads to file names being too long. I only want the Artist - Album to be on the main folder name.

How do I change the output files to be 01 - Track Title, 02 - Track Title, etc.? Thanks!

Re: FLAC Encoding

Reply #1
I actually figured out where to make the changes (%tracknumber% - %title%) but don't see how to set it as default. Those settings work if I choose "convert, last used" but then it moves me back to the previous folder instead of the one with the cue file I'm working on. What am I doing wrong? :)

Re: FLAC Encoding

Reply #2
Aha! Tick "Source track folder". Thanks again for all the help. :)

 
SimplePortal 1.0.0 RC1 © 2008-2019