Skip to main content
Topic: Track Name for songs don't show up in Windows Explorer after using MassTagger  (Read 198 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Track Name for songs don't show up in Windows Explorer after using MassTagger

I am using Masstagger to edit the tags of my FLAC files and have been noticing that after Masstagger edits my files, the Track Name no longer shows up in Windows Explorer anymore.  Is this to be expected or is there an issue?  When I load the FLAC files that I editted in Masstagger into Tagscanner or MP3TAG, all the Metadata is there as it should be, it just doesn't show up in Windows Explorer.

Re: Track Name for songs don't show up in Windows Explorer after using MassTagger

Reply #1
How you edit tags in foobar2000 doesn't matter. All the writes are done by the decoder handling the format. Perhaps create a small sample file and share it so someone can take a look.

Re: Track Name for songs don't show up in Windows Explorer after using MassTagger

Reply #2
Thank you for the reply.  I Think I may have made some progress on what triggers this issue.  I downloaded some free sample flac files and tried to replicate the issue I was having but unfortunately was unable to with the samples I downloaded.  After comparing the sample files to the actual FLAC files I was tagging in Foobar I noticed that the sample files did not have album art embeded in them.

I took one of my real FLAC files that I was having an issue with and removed the album art then re-ran Masstagger in Foobar. To my surprise the tagging worked and still shows up in Windows Explorer.  I then tried this with a couple dozen other FLAC files I have, all with album art embedded, and was able to successfuly get them to have their titles show up in Windows Explorer after using Masstagger once I removed the album art.

I really would not like to have to remove the album art from all of my files, tag them with masstagger, then re-add the album art.

 
SimplePortal 1.0.0 RC1 © 2008-2019