Skip to main content
Topic: After adding to Library, "YEAR" field will not accept input (Read 139 times) previous topic - next topic
0 Members and 2 Guests are viewing this topic.

After adding to Library, "YEAR" field will not accept input

I have some m4a files that I received from a friend, that already had Year, Genre, and Composer added. When I import those files to Library, the Year showed up in Date column. OK, so I moved that info over to my Year column and put in month/day in the Date column. Except when I hit apply, Year goes blank. Also, Date only shows a single integer, rather than "5-15".

I tried renaming the Year column to Year Released, and also tried Release Year, with no luck. I just can't put the Year in.

The screen shot shows the original folder, a song's file details from the original folder, and the Foobar Playlist with the same song.

Is this something that is unique to m4a files? I haven't had this problem with mp3 or WAV files.

 
SimplePortal 1.0.0 RC1 © 2008-2019